6th september 2019

Webhosting Beveiligingslek in Exim mailserver

Exim heeft een ernstige kwetsbaarheid ontdekt waardoor ongeauthentiseerde kwaadwillenden op afstand willekeurige code kunnen uitvoeren met systeemrechten. Exim is een van de meest gebruikte e-mailservers op Linux-systemen. De update is inmiddels doorgevoerd op de betreffende Openworx servers.

https://www.ncsc.nl/actueel/nieuws/2019/september/6/kwetsbaarheid-in-exim-gevonden-patchen-nodig