5th januari 2018

Onderzoek kwetsbaarheden Meltdown en Spectre., gepland 1 jaar geleden

Beste klant,

In de media zijn er berichten verschenen over kwetsbaarheden genaamd Meltdown en Spectre. Deze kwetsbaarheden raken systemen met Intel, ARM en AMD processoren en staan bij het Common Vulnerabilities and Exposures initiatief (CVE) bekend.

Meer informatie is te vinden op de volgende website:

https://meltdownattack.com/

We zijn ons bewust van de kwetsbaarheid omdat we gebruik maken van Intel XEON server processoren. We onderzoeken momenteel de risico’s en mogelijke oplossingen binnen onze infrastructuur.

Wij zullen u op de hoogte houden van onze vorderingen en zullen tijdig informeren over eventueel te nemen vervolgstappen.


Update: Daar waar nodig is zullen servers geupdate worden deze week. Dit zal laat in de avonden gebeuren. Een herstart is echter noodzakelijk, daardoor kan er een korte onderbreking zijn.

Update: De servers zijn inmiddels geupdated.